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1. Introduction

Olink high-multiplex immunoassay panels provide an efficient and innovative tool for targeted human protein biomarker
discovery, development and validation.

1.1 About this manual

This User Manual provides you with the instructions needed for data processing when running Olink® Explore panels with
alocally installed set up of software.

NOTE: The information in the Olink® NPX Explore User Manual is believed to be accurate. However, the
displayed screenshots may differ from actual user interface and should be considered as examples.

111 Intended use
Olink NPX Explore is a data analysis software that is designed for the Olink Explore platform. It allows for importing data,
validating data quality, and normalizing Olink data for subsequent statistical analysis.

Olink NPX Explore is intended for research use only. Not for use in diagnostic procedures. All trademarks and copyrights
contained in this material are the property of Olink® Proteomics AB unless otherwise stated. For questions, guidance, and
support, contact Olink Support at support@olink.com.

1.1.2 Intended target group
Olink NPX Explore is intended to be used by staff certified to run the Olink Explore platform. Quality control should be
performed by trained users that determine whether data from a run can be approved for further analysis.

1.2 Limitations
The manual also contains step-by-step instructions for generating counts files from NGS runs using bcl2counts for
analysis in Olink NPX Explore.

1.3 Process

1.3.1 NGS Readout
The NGS raw data output must be pre-processed using bcl2counts to generate counts csv files and run metadata json
files. The files are imported into Olink NPX Explore for generating NPX data, data QC and normalization.

Import counts Annotate
. Export data Save
nd anT metadatall sample names Normalize NPX QC evaluation p : '
to Olink® NPX and sample (NPXfile) Analysis Report
Explore types

NGS run Pre-processing

Figure 1.  Flowchart describing steps involved in the analysis of Olink data.
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1.4 Hardware and software requirements

141 System requirements

Components Minimum Recommended
Operating System Windows® 10 or higher

Processor Intel® Core™ i5 Intel® Core™ i7 or higher
Memory 8 GB RAM 16 GB RAM or more
Disk Space 500 GB 500 GB

1.4.2 Recommended screen settings
e Screensize: 14"

e Resolution: 1080p
e Scaling: 150%

1.4.3 Requirements for analysis

Files and information needed for analysis (NGS readout):
¢ Rundatain CSV format and run metadata in JSON format (NGS raw data in bcl format pre-processed using
bcl2counts)

e Plate layout with sample names

e Panel Lot number of reagents used (provided on the Lot configuration insert delivered with the kit)

1.5 List of abbreviations

%CV Coefficient of Variance

LOD Limit of Detection

MAD Median Absolute Deviation
NaN Not a Number

NGS Next Generation Sequencing
NPX Normalized Protein eXpression
PCR Polymerase Chain Reaction
QC Quiality Control

SD Standard Deviation

1.6 Associated documentation

1.6.1 Olink documentation

Olink documentation
e Olink® Explore Overview User Manual

e Olink® Explore 384 User Manual
e Olink® Explore 4 x 384 User Manual
e Olink® Explore 1536 & Expansion User Manual



Olink® Explore E3072 User Manual

Olink® Explore Sequencing using NextSeq 550 User Manual
Olink® Explore Sequencing using NextSeq 2000 User Manual
Olink® Explore Sequencing using NovaSeq 6000 User Manual

All relevant Olink documentation is available from the Olink website www.olink.com/downloads.

1.6.2 Other documentation

Article & lot configuration sheet - delivered together with the analysis kit.
INSTALLATION_AND_USER_GUIDE.txt - delivered together with the bcl2counts software.

1.7 Technical support

For questions, guidance and support, contact Olink Proetomics at support@olink.com.
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2. User interface

The Olink NPX Explore user interface consists of several views on separate tabs where information and results are
displayed. These views are described in this chapter.

21 General

211 Search
Use Ctrl + F to open a search field. The search function works on most views for either plain text or sample names, assay
names or Uniprot IDs. The first match found will be highlighted. The search function is also available from Edit > File.

Search for: |a$50 |

| Cancel Find |

Figure 2. Search field.

212 Help
Press F1 to open the Olink® NPX Explore User Manual as a PDF file. The manual can also be downloaded from www.olink.
com/downloads.

2.13 Treeview
The Tree View displays the imported runs, grouped by plate in alphabetical order. Panels in red are panels with outdated
calculations.

S8 plate_layout_test file 20210419
¢ .. Cardiometabolic

.. Inflammaticn

i Neurology

B plate_layout_test_file_20210422
.. Cardiometabolic (Excluded)
... Inflammation

- Neurology

Figure 3. Olink Panels Tree View.

¢ C(Click on the + next to the Plate name to display the imported runs for each plate.

¢ Mark an individual run to see information about that specific run. If a plate is highlighted in the Tree View, information
for the first panel is displayed on the run specific tabs.

¢ Change the order of the runs in the Tree View by dragging and dropping a run to its desired location
¢ Right-click on a panel to recalculate, delete, include or exclude a panel.

— Excluded panels will be excluded from all calculations of the export files and data, and will not be shown in the QC
views. Excluded panels will be greyed out and gets a suffix (Excluded).

— When deleting a run or panel, a pop-up audit window will be prompted. Enter the reason and click OK.

f NOTE: If there is panel plates with missing data, a window will be prompted. Contact support@olink.com
for support.
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214 Selection information
The Selection Information view in the lower left corner displays information about the currently selected item in the Tree
View. This information gives you an indication of the overall data quality.

Refer to Table 1 for a description of all content in the Selection Information pane.
Selection Information

# Panel Type Cardiometabolic
# Samples 79

# Flagged positions 43

# Run name LJ094-80685_2103.,
# Index plate Sample 0-0

# Inclusion status  Included

# \ersion status Up to date

£ >

Figure 4. Selection Information view.

Table 1. Description of Selection Information.

Item Description

# Panel Type Selected panel type.

# Samples Number of samples, excluding control samples, in selected Olink panel or run.

# Flagged Positions Number of flagged positions (samples that did not pass the quality control, including
control samples) in the selected Olink panel or plate.

#Run name Run specific name.

# Index plate Panel specific index plate.

# Inclusion status Shows included or excluded status of the panel.

# Version status Shows if the version is up to date or outdated.

2.1.5 Save project
If the project has not been saved, an asterix will be shown after the project name in the ribbon.

To save the project, go to File-> Save or press ctrl+S.



2.2 Project

The Project tab contains fields for entering and saving project information and some of this information is displayed on
the Analysis Report, as described in this section.

&% Olink NPX Explore Software - [u] X

File Edit Project View Help

Project Plate Layouts Manual QC Wamings Quality Control  Correlation assays Plate Variation Plate Data CV Table Heatmap Control Sample Heatmap Sample QC  Sample( + | *

ProjectName:  [New_Project |

Sample Matrix: | |

Comments for Project:

Comment Date [ user

Selection Information

Panel lot number.

Cardiometabolic Inflammation Neurclogy Oncology

.
Cardiometabolic Il Inflammation Il Neurology Il Oncology Il . Ol I k,,

Normalization: Intensity _.:

Figure 5.  The Project tab.

2.2.1 Project Name
The project name is displayed in the NPX data output file and the Analysis Report.

2.2.2  Sample Matrix
This field is used to describe the sample matrix, e.g. “Plasma” or “Serum”. The information is displayed on the Analysis
Report.

2.2.3 Comments for Project
Information entered in this field is displayed on the Analysis Report. This field can be used for project information that is
not covered by the default Analysis Report.

2.24 Comment
Write message to add to the Comments for Project field. Click on the Comment.

2.2.5 Panellot number
This field displays lot numbers for the panels included in the project.



2.3 Plate Layouts

The Plate Layouts tab shows the sample plate setup for the selected run, and general information about the run.

,,,,,,,,,,,,,,,,

Figure 6.  The Plate Layout tab.

Each sample position is automatically annotated to one of the following content types, based on the sample naming:
e« SAMPLE

e PLATE_CONTROL

e NEGATIVE_CONTROL
e CONTROL

e NOTUSED

2.3.1 Flagged samples
Wells with QC warnings are marked with flags; red for automatic and yellow for manual set QC warnings. Refer to 2.4
Manual QC Warnings.

To remove wells from the calculation, the well(s) can be set as Not Used. Right-click on a sample and select Not Used. The
flag will disappear and the well is marked dark grey.



% Manual updste Iatest - m] X
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Figure 7. Set Not Used status.

The software automatically calculates new QC values without the Not Used samples and the plate QC data can be
reviewed again. For samples marked as not used, no data is shown in the NPX file. Refer to 6.5 Perform quality controls for
more information.

/ NOTE: NPX calculation and normalization will automatically be recalculated for all plates from the
same Olink panel if a sample has been set as not used.



24 Manual QC Warnings

The Manual QC Warnings pane displays the plate layout with automatic QC warnings (red flag) and manual QC warnings
(yellow flag).

All manual warnings are listed below the plate layout.
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Figure 8.  The Manual QC Warnings overview dislaying automatic (red flag) and manual (yellow flag) QC warnings.

To add or edit a manual QC warning:

1. Right-click on preferred sample well. To mark a cluster of wells, click and drag over preferred wells.
2. Click Set Manual Warning.

3. Choose block and fill in reason for the QC warning.
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Figure 9.  Edit manual QC warning menu

4. Click Ok. Ayellow flag will appear on the sample well(s).



12

2.5 Quality Control

The Quality Control pane displays an overall quality assessment for the selected plate(s). A green checkmark indicates
that the block fullfilled the corresponding QC criteria, a yellow exclamation that the block is flagged and may need further
investigation and red cross indicates that the block does not meet the specification and further assessment is needed.
Refer to sections 3.1 Sample QC and 3.2 Run QC for description of the QC criteria.
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Figure 10. The Quality Control tab.



2.6 Correlation Assays

On following Explore panels: Cardiometabolic, Inflammation, Neurology and Oncology, there are three assays present on
all panels: IL6, CXCL8 and TNF.

On following Explore panels: Cardiometabolic Il, Inflammation I, Neurology Il and Oncology Il these three assays are
present: LMOD1, SCRIB and IDO1.

These overlapping assays will be measured four times each in studies where all panels are included. The Correlation
assays view shows data for these overlapping assays.
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Figure 11. The Correlation Assays view.

< > <

* Todisplay a specific correlation plot, use the drop-down menus to select a assay.
¢ Option for intensity normalized projects: Choose which data to view by selecting Plate control or Intensity.
¢ Hover over a data point to show the name and NPX values.



2.7 Plate Variation

The Plate Variation tab displays a box plot which represents the deviation of total intensity of each sample from the plate
median. Use this plot to detect systematic variance in total intensity between plates or to identify samples with deviating

total intensities.
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Figure 12. The Plate Variation tab displaying z-score box plot for the sum of all assays per plate.

Abox plot is a graph that indicates how the values in the data are spread out. It shows outliers, symmetry, how tightly the
data is grouped, and if and how the data is skewed. The box plot splits the data set into quartiles. The first quartile, (1Q),
is the 25" percentile and the third quartile (3Q) is the 75" percentile. A vertical line is drawn at the median, the second
quartile (2Q). The interquartile range (IQR) is a measure of where the bulk of the values in the data set lie, and how they

cluster around the mean.

1QR
(_A_\
e .
] 6
Minimum or 1Q 2Q 3Q Maximum or
1Q-15x1QR Median 3Q+15x1QR

Figure 13. The quartiles of the box plot.

The sum of NPX for each sample is calculated and converted to Z-scores. This means that a sample at +1 on the plot
has one standard deviation higher than the average NPX value for all the samples.

Use the Assay drop-down menu to determine whether the plot should visualize the Z-score distribution for all assays
or for an individual assay in the panel.

¢ Anoutlier sample is highlighted in bright red.

14



2.8 Plate Data

The Plate Data tab shows heatmaps of all assays, including the internal controls: extension control, incubation control and
amplification control. This view is useful for identifying position effects within a plate.
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Figure 14. The Plate Data tab.

The heatmap displays deviations from the plate median for the selected assay using the colors blue and red. Blue values
are below median and red values are above median. The values displayed in the view are either count or NPX-values
depending on the selection in the upper left corner of the screen.

Use the assay drop-down menu to change which assay to display.



29 C(CVTable

The CV Table tab shows the CV information per block and per panel.
The tabels are per default empty. To show the information, click Calculate.

The information in the upper table, CV per panel, is also displayed in the Analysis of Report. The lower table, CV per block,
replaces the former CV Table File that could be exported.
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Figure 15. The CV Table tab.

¢ To export the information, mark whole or parts of the table, right-click and choose Copy. Go to preferred program, and
paste the information.

¢ If changes are done, a warning is shown beside the Calculate button: Data is outdated, please calculate CV. Click
Calculate to update the information.



2.10 Heatmap

The Heatmap tab contains a color-coded view for all assays and samples in the selection. The heatmap uses a color

scheme of red and blue to display any deviations from the plate median for each assay.

Blue values are below the median and red values are above the median. This view is useful for finding patterns, such
as samples or plates where the levels of many proteins are higher or lower than the plate median, or outlier samples for

specific assays.
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Figure 16. Heatmap view showing samples’ deviation from mean per assay.

¢ Use the Display drop-down list to select the sample type to display (All samples, Sample, Plate control, Negative

control or Control).

¢ Use the Block drop-down list to select block.

* Use the Grid size slider to increase or decrease the size of the heatmap to make it easier to read or to see patterns

between plates.
e Gridlines are displayed to highlight the selected sample and assay.

¢ Display samples column- or row-wise according to their position on the 96-well plate.
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2.11 Control Sample Heatmap
The Control Sample Heatmap shows a compilation of the control samples of all the plates, one plate at the time. Red
wells indicates NPX or counts values higher than the median, and blue indicates values lower than the median.
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Figure 17. Control sample heatmap

¢ Select the type of control, sort order and block to view in the drop-down menues in the upper left corner.
¢ Select value type and normalization type in the radio buttons in the middle of the upper part of the view.

¢ Hover over a well to display well type and the NPX or counts value for selected sample and assay.



2.12 Sample QC

The Sample QC tab displays quality control data. The quality control is performed individually for each plate during the
NPX calculation.
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Figure 18. The Sample QC tab

The Sample QC tab displays the deviation from the median (zero) in all samples for Incubation Control (red squares)
and Amplification Control (blue diamonds). Red dotted lines depict the QC criteria cutoff of 0.3 NPX deviations from the
median. Choose which block is displayed by clicking the corresponding block button. The x-axis is ordered by row, so the
sample at Al s far left, followed by the sample at A2.

For more information about the QC process, refer to 3. Quality control.

Apart from the Sample QC, Olink NPX Explore offers several tools for troubleshooting and issue detection. Guidelines
for what is considered an issue are available for the LOD and the Selection Information view and can serve as a good
starting point. For more information about the Selection Information pane, refer to 7Table 1. Known issues are described
in the Troubleshooting section. The purpose of these guidelines is to help the Olink user and operator to produce high
quality data.
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2.13 Sample QC Overview

The Sample QC Overview displays a heatmap with passed (blue), automatic QC warning (red), or manual QC warning

(yellow) status for each sample in all blocks and panels.
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Figure 19. Heat map example for a complete run in Sample QC overview pane

¢ Hovering over the cells will give information about the sample and warnings.



2.14 Control Strip

The Plate Controls have specific QC criteria for precision, measured as median absolute deviation (MIAD) of the Z-score,

and accuracy, measured as median of the Z-score. The Z-scores are computed using predefined values set for each assay.

The Control strip view displays z-scores for Negative Controls (red squares) and Plate Controls (blue diamond) in a
scatterplot per block. Yellow color denotes deviations that are out of bounds of the graph.

The median absolute deviation (MAD) of the Z-score of Plate Controls must not exceed 1.5, the absolute value of the
median Z-score of Plate Controls must not exceed 5 and the median Z-score of Negative Controls must not exceed 3.

Hovering over a data point in the plot will display the sample name and the deviation from the median.
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Figure 20. The Control Strip View tab
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215 LOD

The LOD contains a bar chart showing frequency of missing data for all plates in the selected Olink panel or for a specific
plate only. When multiple plates are analyzed, the maximum LOD is used as the data cut-off.

The table below the bar chart shows assays with deviating negative controls.

LOD is estimated using NPX values and the following formula:

LOD = Median (Negative control ) + 3 * Fix SD
Assay X Assay X Assay X
W% Manual updste latest - m] X
File Edit Project View Help
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Figure 21. The LOD tab

¢ LOD graph is displayed per block. Use the buttons to the upper left next to the graph to switch between blocks.

¢ Assays with deviating Negative Controls +3 SD in Z-score are highlighted in yellow In the list below the graph. Assays
with Z-scores > 5 SD that receive an assay warning in the results file are highlighted in orange in this list.



2.16 Auditlog

The Audit Log tab displays all events for the current project.
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Figure 22.

The Audit Log tab displaying all changes performed on the project.
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Recalculated panel with id ebf18047-b88f-44ab-850a-90ae31af140c 2022-06-28 20:. OLINK\hanna. v
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3. Quality control

Three internal controls are added to each sample to monitor the quality of assay performance, as well as the quality of
individual samples:

¢ Incubation Control
+ Extension Control

¢ Amplification Control

The Extension Control is used to calculate the NPX, refer to 4.2 NPX generation and normalization, and the other two are
used in Quality Control (described below).

3.1 Sample QC

Sample QC is performed based on verage counts per samples

Acceptance criteria for passing a sample is an average counts > 500. Deviating values for counts per samples can be
caused by, for example, errors in pipetting or pre-analytical factors in the samples that affect the performance of assays.
Average counts dropping below 500 within a sample may impact variability in that sample.

For acceptance criteria for passing a sample, refer to Table 2.

3.2 RunQC

Plate QC is based on overall performance of the plate utilizing both total samples passing QC and Olink external controls.
Criteria for plate controls and negative controls is based on both accuracy and precision in comparison to expected lot
specific reference values.

For acceptance criteria for passing a run, refer to Table 2.

If a too large variation is observed for either of the controls, go to the Plate View tab to evaluate the data. For example, if
individual samples show extreme values or if a certain sample column is affected, these samples can be marked as failed,
and the QC redone and re-evaluated.

In addition to passing or failing individual plates, ensure that no systematic bias is present in the data. The Selection
Information view in the bottom left corner alerts you to such issues.

%CV is calculated using control samples if present in duplicates on each sample plate. The reported %CV is the mean %CV
over all assays, and this is only calculated using data over LOD. A high %CV does not fail a run automatically but should be
a cause for further investigation.

* Reference value for Inter %CV: <25%

* Reference value for Intra %CV: <15%

3.3 Assay QC

For acceptance criteria for passing an assay, refer to Table 2.



3.4 Additional quality assessment
Click the following views in the left menu to assess the quality of the data in each view and further determine if any reruns
are required (panes are described in section Quality control view):

QC View: View deviation from the median in all samples per plate and panel. Each block is displayed. Assess samples
deviating > 0.3 NPX from the median.

Plate Data View: View the values of internal controls and assays (change assay in the drop-down menu above the plate
layout) for each sample plate and panel. Each block is displayed. Assess if there are patterns in the plate (i.e., row or
column) representing a technical error. Change the plate and panel using the dropdown menus at the top of the page.

Plate Z-score: Display differences in sample distributions within and between plates.

f NOTE: For intensity normalized projects, the assessment of this view should be performed after
normalization, refer to 4. Normalization.

Limit of detection: Evaluate detectability for each plate, panel, and block. Assays with a high limit of detection are listed
below the graph. Assess if there are deviations between sample plates within the same block.

Heat map: Search for extreme outlier samples.
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4. Normalization

The two between-plate-normalization methods are called Plate Control (PC) normalization and intensity normalization.
They both adjust each assay per plate to a median, but they differ in how these medians are calculated. An important
concept when selecting normalization procedure is randomization, which in this context applies to the sample placement
across the plates. For details, refer to Randomization FAQ on the Olink website.

For randomized studies with more than one plate, intensity normalization is the appropriate method to use. In this setting,
the median for a random selection of samples is more stable across plates than the three Plate Control samples on each
plate. For projects where complete randomization of samples cannot be guaranteed, or where there is only one plate, Plate
Control normalization should be used.

4.1 Bimodal distribution

Plate Control normalization must be used for assays with bi-modular distribution. The following assays uses bimodal
distribution:
¢ TDGF1 (Teratocarcinoma-derived growth factor 1, Uniprot number: P13385)

¢ FOLR3 (Folate receptor gamma, Uniprot number: P41439)
¢ PNLIPRP2 (Pancreatic lipase-related protein 2, Uniprot number: P54317)

4.2 NPXgeneration and normalization

42.1 Converting counts to NPX

The Olink Explore system’s raw data output is counts, where each combination of assay and sample is given an integer
value based on number of copies detected. These raw data counts are converted into NPX values for use in the continued
analysis.

NPX generation

The NPX values are calculated in two main steps, followed by an optional additional step between-plate-normalization.
First, the assay counts of a sample are divided with the Extension Control for that sample and block. The resulting scale
has increasing values with increasing concentration for each assay. A log2 transformation is applied and the final step is
subtracting the median of the Plate Controls. The optional additional step is intensity normalization which sets the median
level of all assays to the same value for all plates. The different steps are described below.

Steps in the NPX generation described in equation form, where i refers to a specific assay, j refers to a sample, and ExtNPX
defines an extension normalized NPX value.

1. ExtNPX_i, j = log2(counts(sample_jAssay_i)/counts (ExtCtrl_j))
a. Relate counts to known standard (Extension Control).
b. Forall assays and all samples, including Negative Controls, Plate Controls, and Sample Controls.
¢. Log2 transformation gives more normally distributed data.
2. NPX_i, j = ExtNPX_i, j-median (ExtNPX(Plate Controls_i))
a. Perform plate standardization.
b. For all assays and per plate of samples.
3. NPX_Intnorm_i,j = (ExtNPX_i,j - plate median(ExtNPX_i))
a. Between plate normalization (Optional but default for multi plate projects).

b. Foreach assay, for all plates in project.


https://www.olink.com/question/sample-randomization/

4.2.2 LOD and CV calculation

LOD is defined as being three SDs above the median NPX of Negative Controls. The median is set using all samples
annotated as Negative Controls per plate. A predefined SD is used (fixSD). Detectability is calculated per assay and plate
and is defined by the percentage of samples above the LOD threshold. The overall detectability of the project is generated
and reported in the Analysis Report.

The CVis calculated per assay (i) using the assumption of a log-normal distribution. The average CV is then calculated
across panels and included in the Analysis Report output.

Cv, = 100 V( e’ - 1), where Sln, = 1n(2) x SD,
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5. Pre-processing runs

Before analysis in Olink NPX Explore is possible, a pre-processing step needs to be performed. For this purpose, software
applications are installed on a local server.

5.1 bcl2counts

The bcl2counts software generates count files for each lane in a NGS run. A run metadata file, including run information
and InterOp data, is also created. The application will output messages and errors to /var/log/olink/bcl2counts.log.

The application can be run manually by the command:
bcl2counts <ngs run folder>

For troubleshooting, it is possible to get more debug logs by passing arguments to the command:
bcl2counts -vv --stdout <ngs run folder>

This command will output more logs to standard output.

Use the --help option to get a list of options for bcl2counts (note two dash signs):
bcl2counts --help

For detailed installation and usage instructions, please refer to INSTALLATION_AND_USER_GUIDE.txt which is
distributed together with the bcl2counts software.



6. Operation

Input data is counts files and metadata files generated by bc/2counts. For more information on pre-processing, refer to 5.
Pre-processing runs.

This section describes how you analyze data step-by-step in Olink NPX Explore. The following steps are included in the
standard operating procedure:

Import run files (Plate layouts and NGS run folder) or open or clone a project.
Enter project information.

Verify sample types and layout.

Calculate NPX.

Perform quality controls including additional quality assessment.

Export data.

Create an Analysis Report.

o N o U A~ W N E

Finalize the project
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Figure 23. NPX Explore main window with the Plate View tab selected.

1 Information box displaying statistics about the currently selected item

2 Tree view showing Olink panels

Main work area
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6.1 Import run files or open a project

6.1.1 Import run files
To create a project, following files must be imported:

¢ Plate layouts
e NGS run folder

/ NOTE: The path length limitation, including the file name, for the plate layout is 25 characters.

1. Select File = Import -> Import Plate Layouts and browse to the preferred plate layouts.
2. Select Project -> Change Lot Numbers to verify that the correct panels has been selected.
3. Select File = Import -> Import NGS Run Folder and browse to the preferred folder.
4. Select plate layouts and click Ok.
5. The plate layouts will be shown in the tree view.
¥ Import Ngs Runs - o X
1J094-8065_210324
Instrument id:  A01243 Instrument type:  NovaSeq
Flow cell id: HNVFYDSXY Flow cell type: 4 Flow cell side: A
Position Index plate Panel type Lotnr Plate layout Include Reason
Lane 1 Sample 1-96 Cardiometabolic ~ | B14808 plate_layout_test_file_20210419... ~ ] v
» Lane 1 Sample 97-192 Cardiometabolic v |B14808 Not selected < O v
Lane 1 Sample 193-288 Cardiometabolic ~ ~ | B14208 Tlg::_ell:c;le:_test_ﬁle_loz‘l0419.csv o |v
Lane 1 Sample 289-384 Cardiometabolic v | B14808 2 O v
Lane2 Sample 1-96 Inflammation ~ | B14806 Not selected < O v
Lane 2 Sample 97-192 Inflammation v |B14806 Not selected M O v
Lane 2 Sample 193-288 Inflammation ~ | B14806 Not selected 4 O v
Lane 2 Sample 289-384 Inflammation ~ | B14806 Not selected b2 O v
Lane 3 Sample 1-96 Neurology ~ | B14809 Not selected % O v
Lane3 Sample 97-192 Neurology ~ |B14809 Not selected < O v
Lane 3 Sample 193-288 Neurology v |B14809 Not selected i O v
Lane3 Sample 289-384 Neurology ~ | B14809 Not selected g O v
Lane4 Sample 1-96 Oncology ~ | B14807 Not selected 82 O v
Lane4 Sample 97-192 Oncology v |B14807 Not selected id O v
Lane4 Sample 193-288 Oncology ~ |B14807 Not selected © O v
Lane4 Sample 289-384 Oncology v |B14807 Not selected 52 O v

Figure 24. The Import NGS Run window

f NOTE: A plate layout can only be selected once for each panel type.

s,

Q TIP: Drag-and-drop to reorganize plates in the Tree View.

6.1.2 Open or clone a project
To open an existing project, either:

¢ Select File > Open a Project and browse for preferred project.

or

1. Select File = Clone a Project and browse for preferred project.

2. Browse for a folder to place the cloned project in. A folder with the same name with _CLONE added at the end will be
created.



6.2 Enter project information
For more information, refer to /f the project has not been saved, an asterix will be shown after the project name in the
ribbon.. In the Project view of the main window:

3. Enter a Project Name. This will be displayed in the data export file and in the Analysis Report.
¢ Enterinformation in some or all the following fields to be included in the Analysis Report.

— Sample Matrix

— Customer Information

— Business Development Manager

— Analysis Lab

— QC performed by and Reviewer

— Comments for report

/ NOTE: Any entered Comments will be saved in the Olink NPX Explore project file (.oaf)
and Flagged Positions will automatically be displayed in the Analysis Report.

6.3 Verify plate layout and sample annotation
1. Inthe upper left view, click the + sign next to an Olink panel name to expand the Tree View and display the imported
runs for each Olink panel. Highlight the first run and click the Plate View tab.

2. Make sure that the correct data file version is selected in the drop-down menu above the plate layout. The same data
file version will be used for all runs of the same Olink panel in the project.

3. Verify that the plate layout is correct.

4. Repeat step 2 and 3 for all imported plates before continuing.

6.4 Calculate NPX values

1. Select an Olink panel in the Tree View.

2. Click Project -> Normalization and select the normalization type to use for the project: plate control or intensity. The
choosen normalization type will be used in the export data files.

/ NOTE: The project will not be recalculated.

Plate Control normalization is performed automatically when importing a run to generate the QC metrics. Also intensity
normalization is available. Refer to 4. Normalization for more information about the available normalization methods.

6.5 Perform quality controls

1. Perform review overall QC for each plate separately using the Quality Control tab.

2. Perform quality assessment for all plates using the other views as described in 6.6 Additional quality assessment and
then make an overall assessment.

/ NOTE: If more than one person are working on the same plate at the same time, changes will not be shown
until the project has been saved.

The acceptance criteria for passing QC are described in Table 2.
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Table 2. Quality Control guidelines for Olink® Explore.

Criteria Recommended value

Sample QC

Average counts per sample > 500 counts

Run QC

MAD of Plate Control =15NPX

Median of Z-score Plate Control =5=-5

Median of Z-score Negative Control =3

Number of samples with warning flags = 1/6 of total number of samples on plate
(15/88 samples on a full plate)

Assay QC

Median of the triplicates of the Negative <5 SD from the predefined values set for

Control each assay.

Q TIP: If Std. Dev. is higher than the recommended value, evaluate the QC graph below to
identify any extreme outlier samples.

6.5.1 Performing a quality assessment
If all plates pass quality control and assessment, the data analysis is finished and the data is ready for export and
reporting.

6.6 Additional quality assessment
Click the following tabs in the left menu to assess the quality of the data in each pane and further determine if any reruns
are required (Views are further depicted in 2. User interface):

1. QCView: View deviation from the median in all samples per plate and panel. Each block is displayed. Change the plate
and panel using the drop-down menus and assess samples deviating > 0.3 NPX from the median.

2. Plate data: View the values of internal controls and assays (change assay in the drop-down menu above the plate
layout) for each sample plate and panel. Each block is displayed. Assess if there are patterns in the plate (i.e., row or
column) representing a technical error. Change the plate and panel using the drop-down menus at the top of the page.

3. Plate Z-score: Display differences in sample distributions within and between plates.

4. LOD View: Evaluate detectability for each plate, panel, and block. Assays with a high limit of detection are listed below
the graph. Assess if there are deviations between sample plates within the same block.

5. Heatmaps: Search for extreme outlier samples.

6./ Export data

Data can be exported as NPX, Extended NPX and file for use in other applications and for statistical analysis.

To export data, go to File -> Export and select preferred file type. Browse for a folder to save the file to.

/ NOTE: The CV table function is replaced by the table CV per block. For more information and how to export
the table, refer to 2.9 CV Table.



Table 3.

Specification for column content in the extended NPX file.

Column Description Type

SamplelD The annotated sample ID String

Sample_Type Type of sample String PLATE_CONTROL,
NEGATIVE_CONTROL,
CONTROL, SAMPLE

Index Well index in 96 plate Integer 1-96

OlinkID OlinkID for assay String

UniProt UniProt ID for assay String

Assay Gene name for assay String

MissingFreq. Frequency of missing data (below LOD or NaN) Float

Panel Panel name assay belongs to String

Panel_Lot_Nr Lot number for the panel Integer

Block Name of the block the sample was run on String

PlatelD Name of the plate the sample was run on String

WelllID Id for well String Capital letter A-H
followed by number 1-12

Count The total number of counts Integer greater than or equal
tol

QC_Warning Indicates whether the sample passed QC or not String PASS, WARN, MANUAL _
WARN

LOD LOD value for assay Float

NPX NPX value Float

Normalization

Type of normalization used in project

String Plate control or Intensity

Assay_Warning

Indicates whether the assay passed QC or not

String PASS or WARN

Intra CV Intra CV for sample Float
Inter CV Inter CV for sample Float
Processing_StartDate | Start date for processing Timestamp
Processing_EndDate End date for processing Timestamp
AnalyzerID The analyzer ID String
ExploreVersion Software version of the module in Olink NPX Explore String
used for panel calculations and normalization

Table 4. Specification for column content in the NPX file.
Column Description Type
SamplelD The annotated sample ID String
Sample type Type of sample CONTROL, SAMPLE
Index Well index in 96 plate Integer 1-96
OlinkID OlinkID for assay String
UniProt UniProt ID for assay String
Assay Gene name for assay String
MissingFreq. Frequency of missing data (below LOD or NaN) Float
Panel Panel name assay belongs to String
Panel_Lot_Nr Lot number for the panel Integer
PlatelD Name of the plate the sample was run on String
QC_Warning Indicates whether the sample passed QC or not String PASS, WARN, MANUAL _

WARN
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LOD LOD value for assay Float

NPX NPX value Float
Normalization Type of normalization used in project String Plate control or Intensity
Assay_Warning | Indicates whether the assay passed QC or not String PASS or WARN

ExploreVersion | Software version of the module in Olink NPX Explore used for String
panel calculations and normalization

/ NOTE: All assays for each Olink panel will be visible in NPX and extended NPX file. Assays that do not
pass QC will not be included in the calculations. Please reach out to your contact person at Olink
for further information.

6.8 Create an Analysis Report
Once all data has been thoroughly checked, Olink NPX Explore can generate an Analysis Report for the project. The
Analysis Report includes information and QC parameters for the project.

1. Select Project > Analysis Report input. Fill in the information and click Submit to save the information.
2. Select File > Export > Analysis Report to export the Analysis Report.

3. Browse for preferred folder to save the Analysis Report.

4. C(lick Save.

6.9 Finalize the project

When the QC is done, the project can be marked as finalized by performing the following steps:

Save the project
2. Select

3. Select Project > Project state > Send to review.
The project will be marked with "Review" after the project name in the banner.

4. When the project has been reviewed, select Project > Project state > Finalize. A pop-up window will be prompted.

Finalize project
| . This action is irevokable, Are you sure you want to proceed?

5. Select Yes to finalize the project. A pop-up window will be prompted.

Finalizing - export files *

Do you also want to export the project’s files to a specified
location?

I Yes || Mo || Cancel | [

6. Click yes to save the project. Browse for a folder to save the project in.

When the project is finalized, all output files are generated. The project can stil be viewed but cannot be modified.
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/. Troubleshooting

This chapter includes a trouble shooting guide, describing possible root causes and recommended actions for obtained
non-expected or erroneous results. Reruns are not recommended due to failed individual samples, but only if a project has
failed to pass formal QC.

The chapter describes issues that may occur using the Olink NPX Explore software. The issues are described as well as the
Ul panes where they occur. The panes are described in detail in section 2. User interface, in this manual. The table columns
Possible causes and Actions can, for example, refer to instruments and steps in the laboratory work (described in detail in

the applicable Olink Explore User Manual).

71 Low counts / Low NPX values

No Issue Possible cause Recommended action

1 For one sample, only Internal Controls 1. The original sample was Set manual warning for
have counts above background in all diluted. the sample in all panels.
blocks for all panels. Instead, the sample 2. The sample was missing from
is like the Negative Control with very low the sample plate.

NPX levels, visible in the Heat map or in 3. The sample was present in

the Plate data pane. the sample plate but was not
transferred to the sample
source plate.

2 Same as issue no 1 but affecting only The sample was present in the Set manual warning for
diluted blocks for one sample. The Sample source plate (containing | the sample in all panels.
undiluted blocks are unaffected. undiluted samples) but was not

transferred to the Sample dilution
plate (containing serial sample
dilutions). A Mosquito® tip may
have caused the fail in a position
when pipetting the dilution plate.

3 Same as issue no 2 but affecting diluted Sample dilution protocol on the Make sure to dilute the
blocks for all samples. Mosquito® was not performed. samples before a possible

The samples are present in the rerun.
Sample source plate (containing
undiluted samples) but not in the

Sample dilution plate (containing

serial sample dilutions).

4 In the Quality control pane, all samples No counts or very few counts for | Repeat the Library
have warnings. Plate Control and Negative | both samples and controls when | preparation before
Controls, Amplification Control and sequencing. If the Library QC sequencing, starting
Incubation Control criteria fail for all analysis showed a correct Library | with the purified Olink
blocks and panels. In the Plate data pane, | peak at 150bp, it could have Library that passed in QC.
there are very low NPX levels or NaN for been caused by an over-dilution | A possible rerun of the
all samples and controls. of the library (wrong volumes sequencing.

pipetted), or the library was not
added at all in the dilution step. If
there are few or no counts/reads,
this should also be visible when
reviewing the quality metrics in
Illumina's Sequencing Analysis
Viewer.
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counts criterion is indicated as a warning
for a sample for all blocks in one panel.
In the Sample QC pane, Amplification
and Incubation Controls are out of
specifications for a sample for all blocks
in one panel. The QC failures will also be
seen in the Sample QC overview pane.
These samples will have NaN for all assays
and controls in the Plate data pane and
Heat map pane, and several samples can
be affected.

tool during the PCR2 setup. The
addition of PCR1 pool for one or
more samples fails, which causes
that no Library is created for
one or more samples, resulting
in no counts for either the
sample or the controls. This can
be compared to the case with
missing samples in the sample
plate, when there are no counts
for the controls.

No Issue Possible cause Recommended action
5 In the Quality control pane all samplesin | Reverse probes for a block were | Thisissue can be
a block have a warning and a failed Plate | not added when the incubation discovered during the
Control for that block (Negative Control mixes were prepared. Then there | laboratory steps and
might also fail). The sample warning is are no counts for the block (both | corrected:
caused by a failed counts criterion. It is assays and controls). The probe incubation mix
visible in the Sample QC overview pane contains 90 pL instead
when hovering over cells with a warning. of 100 pL, and after
High variation for Amplification Control transferring the mix to
can be observed in the Sample QC pane. the reagent source plate,
In the Plate data pane, all samples will there is only 10 pL left
have low NPX values or NaN for the block instead of 20 L.
controls and assays.
6 In the Quality control pane there is a Forward probes for a block were | This issue can be
failed Plate Control criterion in a block. In | not added when the incubation discovered during the
the Plate data pane very low NPX values mixes were prepared. This means | laboratory steps and
will be seen for all assays and Incubation | that the block has counts only for | corrected:
Control. the Extension and Amplificiation | The probe incubation mix
Controls. contains 90 pL instead
of 100 pL, and after
transferring the mix to
the reagent source plate,
there is only 10 pL left
instead of 20 pL.
7 In the Quality control pane, a sample An epMotion® tip failure during Contact support@olink.
has a warning for one or more blocks. the PCR1 pooling, implying com for support
The sample warning is caused by a failed | there will be no counts for one or
counts criterion. It is visible in the Sample | several blocks in a sample.
QC overview pane, when hovering over
cells with a warning.
Incubation Control, Amplification Control,
and all assays will show low levels or NaN
in these samples in the Heat map pane
and the Plate data pane.
8 In the Quality control pane, a failed An epMotion® tip failure in 10pl Contact support@olink.

com for support
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No

Issue

In the Quality control pane, there is a
failed counts criterion for all blocks in a
panel in a sample/index, indicated as a
warning for a sample. This issue can also
be seen in the Sample QC overview pane,
indicating counts criteria as the cause for
the warning. In the Plate data and Heat
map panes, Incubation and Amplification
Controls, and all assays, will show low
levels or NaN in these sample(s) with high

variation compared to the rest of the plate.

Potentially in several panels for the same
index. If several samples are affected, then
row or column effects could be seen on

Possible cause

1. An epMotion® tip failure in
10 pl tool during PCR2 set up
during Index primer adding
to a single sample. This issue
can affect several samples.
There was no or too low volume
index primer added in the
PCR2 reaction, affecting one or
several samples.

2. Forgot to centrifuge index
plate.

3.0ne or several wells of the
index plate were empty.

Recommended action

« Contact support@olink.
com for guidance.

¢ Make sure to centrifuge
the Index Plate before
starting the EpMotion®
protocol.

¢ Ensure liquid in every
well of the Index Plate
before starting the
EpMotion® protocol (20
uL). If a well is empty or
contains a lower volume,
contact Olink for a free
charge replacement

the Plate data pane. Index Plate.
10 | Inthe Quality control pane, a counts An epMotion® one tip failure in This issue can be avoided
criterion is failed for one or more (up to 10 pl tool during PCR2 pooling, by checking the volume
12 in a row) sample(s) for all blocks in one | affecting one to 12 samples in after PCR2 pooling in
panel, indicated as a warning for these arow in a panel. The samples the PCR2 Pooling plate
samples. If Plate Control is affected, this will be missing from the library (should be 36 pL).
can be detected in the Control strip pane | pool, and there will be no counts
QC. If several samples are affected, generated.
the Plate data pane will show systematic
effects for Amplification Control,
Incubation Control, and other assays with
very low levels or NaN. There are no reads
forone orup to 12 samplesinarowina
panel. If several samples are affected, row
effects can be seen in the Plate data pane.
11 | In the Quality control pane, a failed One or several Mosquito® This issue can be avoided

counts criterion is indicated as a warning
for several samples in a row. In Sample
QC pane, Incubation and Amplification
Controls are failed for a block (one
panel) in several sample in a row. Up to
12 samples in a row or several rows have
failed criteria. The Plate data pane show
systematic row effects for Amplification
Control, Incubation Control, and other
assays with very low values or NaN.
Rows of samples will have a warning

for Amplification Control, Incubation
Control, and counts criteria in the Sample
QC overview pane. Row effects can be
seen in the Plate data pane.

tip(s) fails in a position when
dispensing incubation mix,.
resulting in a missing block for up
to 12 samples in a row of samples
(12 samples). One or more rows
of samples can be affected and
lacks both assays and controls for
a block.

during the Mosquito®
protocol: make sure to
verify that thereis a
volume in all incubation
plate wells after adding
the Incubation mix (0.6
mL).
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Inconsistent results

No Issue

1

Systematic column effects in every

4 columns in all blocks, column 1-4,
column 5-8 and column 9-12.

The effects are visible on the Plate data
pane and vary in NPX values between
columns compared to the rest of the
plate for all assays and Incubation
Control. Refer to schematic figures
below.

Possible cause

During PCR1 setup, the Dragonfly
will dispense PCR1 Mix using
three different syringes. If the
dispensation from one of the
syringes fails (lower volume), this
could affect the results column-
wise, as shown by the figures
below.

Action

Make sure the Dragonfly
is calibrated correctly and
functional before possible
rerun. After the Dragonfly
protocol, always inspect
the PCR1 plate. Every well
should contain the same
amount of liquid (19.8 pL).

Figure 1.

/ NOTE: Any Syringe Issue will be visible on all blocks with same pattern.

Pattern that would be observed in Olink MyData Cloud if there is an issue with one syringe.

In the Plate data pane, all assays show a
pattern with lower or higher values than
the samples in the rest of the plate. A
systematic effect is repeated on the left
and right sides of the plate. Refer to the
schematic figure 3 below.

The samples in some wells are
less diluted than intended. This
issue is likely to be caused by
uneven vortexing of the sample
dilution plate between dilutions.
As a result, the assays will be
higher, and controls will be
lower than expected in affected
samples. This causes systematic
effects that are repeated on the
left and right side of the plate.

This sample plate needs
to be rerun for affected
panels. Make sure to
vortex the sample dilution
plate thoroughly between
dilutions during the
Mosquito® protocol.
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No Issue

Possible cause

Figure 2. Example pattern that would be observed in all blocks of same dilution MyData if vortexing was skipped or insufficient.

f NOTE: If the issue is in 1:10 you would also see a pattern at further dilutions, but it would
fade with each dilution if vortexted.

3 Systematic effects between plates are The samples were not Change from Intensity
visible in the Plate variations pane. randomized between plates. normalization to Plate
Instead, different sample groups | Control normalization.
were systematically placed on
different plates, causing plates to
deviate from each other.
4 Systematic effects between rows and The samples were not Contact support@olink.

columns are visible in the Plate data
pane.

randomized on the plate. Instead,
different sample groups were
systematically placed in different
wells, causing rows/columns to
deviate from each other.

com.

7.2 Deviating External Controls

No Issue
1

In the Quality control pane, plate

control criteria fail on all blocks in all
panels. Systematic effects in Plate
Control normalized data in the Plate
variations pane if several plates are used.

Possible cause

The External Controls/Control
strip was not added or added
at the wrong positions (Plate
Control and Negative Control
switched places). This issue will
cause incorrect normalization
and calculation of NPX.

Action

If the Plate Control was
not added, a rerun is
necessary. If the Plate
Control and Negative
Control switched places,
this issue could be
corrected in the Plate
layout.
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No Issue

2

In the Quality control pane, Plate
Control criteria fail on diluted blocks.
In the Controls strip pane, the Plate
Control will exceed the upper limit

while the Negative Control's confidence
interval will be OK. Undiluted blocks are

unaffected.

Possible cause

The sample dilution plate was
not vortexed between dilutions.
This issue will result in samples
less diluted than intended: The
Mosquito® will add a sample on
top of the sample diluent in each
well and take a sample from the
bottom of each well during the
protocol. Thus, the assays will
be higher, and the controls will
be lower than expected for all
samples in the plate.

Action

This sample plate needs
to be rerun for all panels.
Make sure to vortex the
sample dilution plate
thoroughly between
dilutions during the
Mosquito protocol.

7.3 Reload Issues

No Issue

1

Failures in data validity checks.

Possible cause

 The software version is
outdated.

 Errors during project save or
if data is otherwise changed
outside of the application.

Action

e Install the latest version
of the software.

¢ Restore the project files
to a previous version
backup on disk made
before data corruption
occured.
If no backups are
available, the entire
project folder can be
sent as a zipped archive
to support@olink.com
so that data recovery
may be performed.
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